
The Basics of 
Editing Digital Photographs

An Introduction to 
Digital Editing Software

Digital Photography Software

Software designed for enhancing, correcting, 
manipulating, organizing, printing, sharing, and 
using your digital photos in creative ways. 
These products are primarily for manipulating 
images and most have limited image creation 
tools and features.

Free Digital Photography Software
• Microsoft Paint
• Google Picasa
• The GIMP
• Serif PhotoPlus
• Paint.Net

• Ultimate Paint
• Pixia
• VCW VicMan’s

Photo Editor
• PhotoFiltre

Digital Photography Software For Purchase

• Corel Paint Shop Pro
• Microsoft Digital Image Suite
• Ulead Photo Impact
• ACDSee Photo Editor
• Adobe Photoshop 
• Apple Aperture
• Adobe Photoshop Elements

Why Adobe Elements
• Advanced Features
• Ease of Use 
• Price
• More Resources Available

• Books
• Online Tutorials
• Elements Manual < Help Menu

What Elements Can Do For You

• Adjust Color Levels
• Crop Pictures
• Remove Blemishes
• Fix Red Eye 
• Straighten Images



More of What Elements Can Do For You

• Remove Unwanted Objects
• Organize Photos
• Add Special Effects
• Create Dynamic Creations
• Photo Restoration

Cropping Pictures
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Removing Blemishes
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Fixing Red Eye Pictures
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Removing Unwanted Objects
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Photo Restoration
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Workshop Goals
Today, we’ll learn how to:

– Start Adobe Elements and become familiar with the 
basic divisions of the toolbar. 

– Import, crop, and adjust images in Elements.
– Complete basic modifications of an image using 

Elements.
– Save images in the correct format onto removable 

media.

Opening Elements & Importing Pictures

1. Open Photoshop Elements
(Start > Programs > Adobe Photoshop Elements)

Or 
Double-click on the Photoshop Elements icon on the 
desktop to start the program.

2. On the Welcome Screen, click on Edit.
3. Select File > Open > Desktop > Elements 

Pictures > Elements_1.jpg.
4. Double-click Elements_1.jpg

Importance of Layering
Layering enables you to add additional elements to an 
image so that they can be edited and manipulated 
independently from other elements in the image.  It’s 
like creating an image with transparent sheets of film.  
Each sheet is independent from each other, but when 
combined, a composite image is created.

To Prevent From Harming Your Original Photo

1. Right click on the thumbnail photo in the Layers Menu.
2. Left click on Duplicate Layer from the drop-down menu.
3. Rename the new layer in the pop-up menu and click on OK.  

A new layer is created.
4. Click on the eye to the left of the thumbnail photo entitled 

Background to make it invisible. 

The Crop Tool
A tool used to remove unwanted areas to highlight 
the main subject.

The Crop Tool
Grandma wants a 4x6 print of John’s 
graduation for her photo album.  Using the crop 
tool, resize the image for her.



Cropping With The Crop Tool
1. Select the Crop Icon from the Toolbox.
2. From the Aspect Ratio pop-up menu in the Options Bar, click on 

the words “No Restriction.” Click on 4x6 in when the preset crop 
sizes appear.

3. Click-and-drag the Crop Tool over the portion of the the photo that 
you want to be 4x6.

4. If you are not happy with the highlighted selection, left click and 
hold down on the highlighted selection and move the highlighted 
rectangle to where you want the picture to be cropped. 

5. Click on the check mark to accept the changes or the circle to 
reject them.

6. The image is cropped.

Saving Your Work
1. To save your work, select File > Save As 

from the Menu Bar.
2. In the Save As pop-up menu, find and select 

the removable media from the Save In drop-
down list. 

3. In the File Name text box, type a name for the 
photo (Ex. Graduation, Graduation_1).

4. In the Format drop-down list, choose JPEG.
5. Click Save.

Saving Your Work
6. Under Image Options in the second pop-up menu, 

move the slider to the right for a higher quality 
image.

7. Under Format Options, choose Baseline 
(“Standard”) if you want to print your image or 
Progressive if the image will
remain on the computer.  

Selection Tools
The Selection Tools allow you to select a portion of an 
image to work on. Most of Photoshop’s tools and filters can 
then be applied to a selected area, altering its color, shape, 
texture, position and/or other attributes while leaving the 
rest of the image untouched.

• Photoshop contains four types of selection tools: the Marquee 
Tools, the Lasso Tools, the Magic Wand and the Quick 
Selection Tools.
– The marquee tools are used to select common shaped areas.
– The lasso tools are used to select irregular areas. 
– The Magic Wand is used to select areas based on color.
– The Quick Selection tools are used to select specific areas.

Cropping Without the Crop Tool
1. Open Elements_1.jpg in the Edit Window, create a 

duplicate layer of the picture, and hide the original.
2. Click on the Marquee Icon from the Toolbox.
3. Frame what you want by dragging the Marquee 

tool around the area you want to keep.
4. Choose Crop from the Image menu.  The image 

is instantly cropped.
5. Save your work.

Marquee Tool

The Cloning Tools
A tool used to copy one area of an image over another.



The Clone Stamp Tool

1. Open Elements_2.jpg in Edit window, create a duplicate 
layer of the picture, and hide the original.

2. Select the Clone Stamp Icon from the Toolbox menu.
3. Hold down Alt and click on the image to select a source 

point from which the cloning will start.  Release keys.
4. Left click and drag over items to be replaced.  Cloning will 

begin from the source point. 
5. After you have cleaned up 

the park, save your work.  

Cloning With The Marquee Tool

1. Open Elements_2.jpg in Edit window, create a duplicate 
layer of the picture, and hide the original.

2. Select the Marquee Icon from the Toolbox menu.
3. Left click and drag over an area of grass to either side of a 

garbage pail, roughly the same size of the pail.
4. In the Menu Bar, choose Edit > Copy > Edit > Paste.  A new 

layer was created with the selected grass.
5. Select the Move Icon from the Toolbox menu.  The new 

layer is selected in the work area.

Cloning With The Marquee Tool

6. Left-click on the highlighted grass area in the work area and 
drag over pail. 

7. Repeat process around areas where cloning is desired.
8. When finished, save your work.
• Remember that you are creating new layers each time you 

copy and paste.  
• Once you have copied an area, you can paste that same layer 

multiple times as long as it is selected in the Layers menu.
• You can change the order of your layers by dragging a layer 

over another in the Layers Menu.

Healing Brush: A cloning tool that allows you to fix 
minor imperfections like scars, 
wrinkles, and unwanted tattoos by 
sampling a predefined area (source 
point) and blending it into the rest of 
the image.  Photographic effects can 
also be achieved with this tool.  

The Healing Brush Tool

1. Open Elements_3.jpg in the Edit window, create a 
duplicate layer of the picture, and hide the original.

2. Click and hold on the Healing Brush Icon from the 
Toolbox menu.  Choose Healing Brush Tool. 

3. Check the settings in the options bar and adjust if 
necessary. 

4. Alt-click an area near an imperfection to define the 
starting point. 

5. Click and drag over the imperfection. The healing 
brush will remember the starting point between 
mouse clicks.

Spot Healing Brush
Tool used to clean up small unwanted marks from 
an image, more easily than the standard Healing 
Brush .

This brush will make its 
own sample from the 
pixels around the mark 
and match the texture, 
tone and lighting. 



The Spot Healing Brush
1. Open Elements_4.jpg in the Edit window, create a 

duplicate layer of the picture, and hide the original.
2. Click and hold on the Healing Brush Icon from the 

Toolbox menu.  Choose Spot Healing Brush Tool. 
3. Check the settings in the options bar and adjust if 

necessary. 
4. Left-click on an imperfection.  The 

spot healing brush will replace 
the selected with the surrounding 
area.

The Zoom Tool
A magnification tool that allows users to 
zoom in or out on a specific area of a 
photograph when editing.

The Zoom Tool
1. Select the Zoom Tool from the Toolbox.
2. Click once on an image to enlarge it (usually 

by 100%).  
• Hold down Alt and click to decrease the 

magnification.

Navigator Palette
A magnification tool that allows users to 

move around an image easily when 
zooming.

The Navigator Palette
1. Access the Navigator palette by selecting Window > 

Navigator from the Menu Bar.
2. Drag the slider in the Navigator palette to magnify 

the area of the image within the red rectangle.
3. Drag the rectangle to change the area of the image 

that’s being magnified.

Red-Eye Removal Tool
A tool used to remove red eyes caused by 
the reflection of a camera’s flash on a 
subject’s pupils.



The Red-Eye Removal Tool
1. Open Elements_5.jpg & Elements_6.jpg in the 

Edit window.  Before working on the pictures, 
create a duplicate layer of each picture, and hide 
the originals.

2. Select the Zoom Tool from the Toolbox and 
magnify the area around the eyes in the photo.

3. Select the Red Eye Removal tool from the 
Toolbox.

Red-Eye Removal Tool
5. Click once on each red-eye, or drag around 

the affected areas.
• The red-eye effect will be removed by 

Elements. 

Whitening Teeth
The process of digitally bleaching 
teeth.

Whitening Teeth
1. Open Elements_7.jpg & Elements_8.jpg in the Edit 

window.  Before working on each of the pictures, 
create a duplicate layer of each picture, and hide the 
originals.

2. Double-click on a photo in the Photo Bin beneath the 
Edit workspace to select it.

3. Select the Zoom Tool from the Toolbox and magnify 
the area around the teeth.

4. Select the Magnetic Lasso Tool 
from the Toolbox.

Whitening Teeth
5. Carefully draw around the teeth with multiple left clicks, 

being careful not to select any of the gums or lips.
• If you missed a spot while using the Lasso Tool:

– Press the Delete key to go back a click.
– Press-and-hold Alt and encircle (with left mouse 

clicks)  a selection to be removed with the Lasso.
– Press-and-hold Shift and encircle a selection to be 

added with the Lasso.
• When you encircle the teeth, a circle will appear beneath 

the magnet icon of the pointer.
6. Left-click to complete the selection.

Whitening Teeth
7. In the Menu bar, choose Select > Feather.
8. Enter “1” in the Feather Radius box and click 

OK.
– This will soften the hard edge of the selected 

area.
9. In the Menu bar, choose Enhance > Adjust 

Color > Adjust Hue/Saturation.



Whitening Teeth
10. Choose Yellows from the Edit pop-up menu at the 

top.
11. Drag the Saturation slider to the left to remove 

yellowing of the teeth.
12. Switch the Edit pop-up menu back to Master, and 

drag the Lightness slider to the right to brighten 
teeth.

– Dragging the slider too far to the right will make the 
retouch obvious. 

Whitening Teeth
13. Click OK in the Hue/Saturation dialog to 

apply the enhancements.
14. In the Menu Bar, choose Select > Deselect to 

deselect the lasso around the teeth.

Improving Skin Tone
Skin tone can look washed-out or contain a 
slightly unnatural color cast in digital 
photographs.  Elements can improve skin 
tone and give someone an improved healthy 
appearance.

Improving Skin Tone
1. Open Elements_9.jpg in the Edit window.  

Create a duplicate layer of the picture, and hide 
the original.

2. Fix red-eye in the picture.
3. Choose the Quick Selection Tool from the 

Toolbox.

Improving Skin Tone
4. Highlight the woman on the left’s face and 

hand with the Quick Selection Tool. 
5. From the Menu Bar, select Enhance > Adjust 

Color > Adjust Color for Skin Tones.
6. Click on an area of the selected face to 

automatically adjust her skin tone.

Improving Skin Tone
7. From the Adjust Color For Skin Tone pop-up menu, 

drag the Skin sliders to alter the amount of tan and 
blush in the skin tone.

8. Drag the Ambient Light slider to edit the overall 
light of the selected area.

9. Click on the OK button.



The Composite Image
An image made using several photos layered on 
a single frame or display. 

The Composite Image
1. Open Elements_10.jpg & Elements_11.jpg in the 

Edit window.  Before working on the pictures, 
create a duplicate layer of each picture, and hide 
the originals.

2. Double-click on Elements_10.jpg (eagle) in the 
Photo Bin beneath the edit workspace to select 
it.

The Composite Image
3. Using the Quick Selection Tool, outline the 

eagle.
4. From the Menu bar, select Edit > Copy. 
5. Double-click on Elements_11.jpg in the 

Photo Bin.  The city will appear in the Edit 
Workspace.

6. From the Menu Bar, select Edit > Paste.
7. With the Move Tool    , place the eagle in the 

lower left-hand corner.

The Composite Image
8. Left-click on Elements_11.jpg background layer 

(the city).
9. From the Menu bar, select Filter > Blur > Gaussian 

Blur.
10. From the Gaussian Blur pop-up 

menu, type 3.0 in the Radius Text 
box.

11. Click OK.
12. Save the new photo.

Changing an Object’s Color
1. Open Elements_12.jpg in the Edit window.  

Create a duplicate layer of the picture, and hide 
the original.

2. Choose the Color Replacement Tool from the 
Brush Tools.

• You can adjust the Color Replacement Tool’s settings by 
Right-clicking the mouse or by going to the Options Bar, 
clicking the down-facing arrow next to the word “Brush,”
and choosing your settings in the Picker that appears.

Changing an Object’s Color
3. Alt-Click on a replacement color for your 

image or pick a color from Set Foreground 
Color at the bottom of the Toolbox.

4. Left-click to start painting.
• You also can define an area by using one of the 

Selection Tools.


